Hive and eAccelerator

From Wiki

(Difference between revisions)
Jump to: navigation, search
(Answer)
 
Line 1: Line 1:
-
[[Category:FAQ]][[Categoru:Hive]]
+
[[Category:FAQ]][[Category:Hive]]
= Question =
= Question =
Will eAccelerator work with Hive?
Will eAccelerator work with Hive?
= Answer =
= Answer =
eAccelerator will not work with Hive as it requires mod_php. An alternative customers could use, should they need to use a caching daemon before Apache is nginx. It will function without any problems with Hive.
eAccelerator will not work with Hive as it requires mod_php. An alternative customers could use, should they need to use a caching daemon before Apache is nginx. It will function without any problems with Hive.

Latest revision as of 11:18, 7 October 2011

Question

Will eAccelerator work with Hive?

Answer

eAccelerator will not work with Hive as it requires mod_php. An alternative customers could use, should they need to use a caching daemon before Apache is nginx. It will function without any problems with Hive.

Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox