Hive Requirements

From Wiki

Revision as of 00:36, 11 October 2016 by Hackman (Talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Hardware

OS

Required software

1H Hive is compatible with the following control panels: cPanel, Plesk and DirectAdmin. It can also be installed on servers without any control panel software.

Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox