Hive Requirements

From Wiki

(Difference between revisions)
Jump to: navigation, search
(Required software)
(Required software)
Line 12: Line 12:
* cPanel
* cPanel
* Apache web server
* Apache web server
-
* Perl 5.8.0 or higher
+
* Perl 5.8.0 or greater
-
* PostgreSQL 8.3.3 or higher
+
* PostgreSQL 8.3.3 or greater
-
* OpenSSH 4.9 or higher (only if you wish to use the chroot functionality with the Hive BaseOS)
+
* OpenSSH 4.9 or greater (only if you wish to use the chroot functionality with the Hive BaseOS)
* Exim MTA
* Exim MTA

Revision as of 13:22, 15 September 2010

Hardware

OS

We plan to add Debian and Ubuntu support soon.

Required software

Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox