Ffmpeg support

From Wiki

(Difference between revisions)
Jump to: navigation, search
(Created page with "Category:FAQ = Question = Can I use ffmpeg with 1H Hive? = Answer = Yes, there is no problem to install ffmpeg if you are using 1H Hive on your server. For this purpose we ha...")
(Answer)
 
Line 7: Line 7:
  yum install 1h-ffmpeg pecl-ffmpeg-php5*
  yum install 1h-ffmpeg pecl-ffmpeg-php5*
-
This will load the 1H ffmpeg package and the needed pecl modules for each supported PHP version.
+
This will load the 1H ffmpeg package and the needed pecl modules for each supported PHP version. This package is available only for servers running CentOS and cannot be installed on Debian.

Latest revision as of 12:19, 15 November 2011

Question

Can I use ffmpeg with 1H Hive?

Answer

Yes, there is no problem to install ffmpeg if you are using 1H Hive on your server. For this purpose we have prepared packages for all PHP 5.x versions shipped with Hive. You can have them installed by running:

yum install 1h-ffmpeg pecl-ffmpeg-php5*

This will load the 1H ffmpeg package and the needed pecl modules for each supported PHP version. This package is available only for servers running CentOS and cannot be installed on Debian.

Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox