EPEL repository problem during installation

From Wiki

(Difference between revisions)
Jump to: navigation, search
(Created page with "Category:FAQ = Question = I am getting the following error when starting the 1h installer: <nowiki>[!] Epel RPM repository: installation FAILED</nowiki> What should I do? = ...")
(Answer)
 
Line 6: Line 6:
= Answer =
= Answer =
You can address this problem by manually downloading the repository file then installing it locally on the server. You can easily do so by running the following 2 commands:
You can address this problem by manually downloading the repository file then installing it locally on the server. You can easily do so by running the following 2 commands:
-
  wget http://download.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm  
+
  <nowiki>wget http://download.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm</nowiki>
  rpm -Uvh epel-release-5-4.noarch.rpm
  rpm -Uvh epel-release-5-4.noarch.rpm
Once you have done so you will be able to run the installer without any problems.
Once you have done so you will be able to run the installer without any problems.

Latest revision as of 09:35, 2 March 2012

Question

I am getting the following error when starting the 1h installer:

[!] Epel RPM repository: installation FAILED

What should I do?

Answer

You can address this problem by manually downloading the repository file then installing it locally on the server. You can easily do so by running the following 2 commands:

wget http://download.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm 
rpm -Uvh epel-release-5-4.noarch.rpm

Once you have done so you will be able to run the installer without any problems.

Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox